GIGABYTE GA-J1900N-D3V、省電力新型AtomのBayTrail-D搭載

Facebook にシェア
[`google_buzz` not found]
[`yahoo` not found]

GA-J1900N-D3V、GIGABYTEのマザーボードで、新型AtomのBayTrailのCeleron J1900が搭載されている。AtomやFusionからの変更点といえば、1番は処理速度が3倍くらいになったことと、また、さらに省電力が進んでいるのではないかと思われます。下のほうにベンチマーク表を載せています。USB3.0やSATA6.0Gbpsは以前から載っていたので、その点の大きな進歩はないかも。USB3.0の信頼性は高まっているかも。ファンレスで、オンボードのサウンドからノイズはないです。以下、J1900Nと省略。

AtomやFusionの一体型APUでかなり省電力のものが出始めた2011年以降も、ファンレスの省電力PCの事情はE-450やら、NUCやら色々と出ていたんですが、今ひとつ性能の伸びがないように思え、拡張性もよくないので静観しておりました。それが前回と前々回の記事の通りで、調査してみるとなんかここ数か月で、また局所的には2014年3月を通して、なんか色々と出ているというわけで欲しくなりました。まだ他のパーツのためNUCにできないので、Mini-ITXにしました。

紹介

J1900NはMini-ITXで、搭載されたCeleron J1900が、BayTrail-D版Celeronの最上位の4コアで、動作クロックが2GHz。ほかに販売されているJ1800が2コアなのでその上位版です。メモリはDDR3あるいは、その定電圧版のDDR3Lの1333MHzのSO-DIMMを最大8GB、デュアル動作も可能。比較するとメモリは、さらに小型化しているNUCでは最大16GBで、1600MHz対応です。

J1900Nは、PCIが1つ、SATAが3.0Gbpsが2つで、6.0Gbpsではないんですね。個人的には、体感差はあまりないと思うのでぜんぜん問題ないです。その代り、USB3.0が4つあります。裏側にあるので延長するといいかもしれない。フロントパネルに持っていくオンボードのUSBはUSB2.0です。ケースのフロントパネルが3.0に対応している場合は、2.0動作ですが変換名人MB-USB2/3というやつで変換して持っていけます。USB3.0のUSBメモリとか、対応機器がかな~り安くなってきて、SATAでなければということもないので最近は。特にこういうPCでは、気軽につけたり外したりできたほうがいいのかもしれないし。SATAが2つ、USB3.0が2つ、USB2.0が2つくらいの組み合わせがあれば最低限な感じがします。あとはLANが2つついてます。

オンボードのビデオボードは、Intel HDグラフィックスというやつで、使った感じはFusionのRadeonに似た性能です。動画を見ていて問題なしです。32nmプロセスです。

KNOPPIX7.0.2もUbuntu 13.10も動きます。対応命令は、MMX, SSE, SSE2, SSE3, SSSE3 SSE4.1, SSE4.2, Intel64, NX, VMXです。

[新製品]GIGABYTE GA-J1900N-D3V(AKIBA PC Hotline! 、2014年3月8日号)

DVIが使えないモニタがある

はじめ電源を入れた時に長いビープ音が五回鳴って起動しなくて、電源では?、メモリでは?としらみつぶしていき、懐かしのRGBケーブルを差したところ映りました。BIOSに、VGAとDVIの切り替え設定もないです。検索をすると同様の報告があり、相性が悪いモニタではDVI出力ができないのでは。自動認識かつシングルモニタです。Intel HDグラフィックスの設定からはマルチモニタの項目がないのでこれは無理なのではないかと。BIOSのバージョンをF2にしても同様で、今度は起動しないままビープ音もなくなります。

下のコメント欄ではドイツ人も同じでDVIが映らないらしく、日本のお客様サポートに問い合わせて事例がたまれば、BIOSが出るんじゃないかと主張しています。J1800でもHDMIで相性があって使えないことがあるらしく、そのうちBIOSアップデートとかで対応するかもしれない。彼の環境では以下の方法でDVIでの表示ができたとのこと。私の環境ではできませんでした。

  • 1. モニターにVGAケーブルで接続する。
  • 2. BIOS/UEFI設定に入る (ギガバイトのロゴが見えているときにESCを押して)
  • 3. Advanced設定の、CSM Configurationの設定を開く
  • 4. Videoの設定を”Legacy first”にする。注意:”UEFI”に設定すると表示されなくなります。CMOSクリアが必要になります。
  • 5. 設定を保存して、PCの電源を落とす。
  • 6. モニターにDVIケーブルで接続する。

There is a problem of compatibility with DVI connection of the monitor, in GA-J1900N-D3V. This M/B is auto detect the monitor connection. And, DIV or VGA is auto determined. In error of DVI connection, If F1 Version of the BIOS, is five long beep. IF F2 version, is no sound. In both cases, Monitor shows no signal. So, use only VGA. There is no solution at this time. (April, 2014)

Some monitors may possible in the following setting(Jupiter of Handle Name in Germany reported.):

  • 1. Connect the monitor by the VGA cable.
  • 2. Enter BIOS/UEFI (press ESC when the Gigabyte logo is visible)
  • 3. Go to Advanced, CSM Configuration
  • 4. Set Video to “Legacy first”. Attention: When set to “UEFI”, not visible. it require clear CMOS.
  • 5. Save and exit, turn off the PC.
  • 6. Connect the monitor by the DVI cable and turn on the PC.

メモリ

定電圧であるDDR3L SO-DIMMのDDR3-1600の4GBのメモリを2枚、デュアルチャネル動作させています。定電圧ではないLのつかないDDR3は、将来、バイオスアップデートで使えるということが代理店のサイトに書いてあるけれど、これが間違いで、実は使えるという報告がありました。ありがとうございます。あとは、公式には合計8GBまでということですが、ネットを探すと8GBの2枚で使えたという報告があります。

In Japanese forum, Anonymous user reported the work with two 8GB memory (Total 16GB).

RamDisk(SoftPerfect RAM Disk )は、Read/Writeは1800MB/s、4Kはかなりざっくりですが200MB/s前後。

ドライバー

GIGABYTEからは、まだIntelにて公開されていないIntel VGA Driver(Intel HD Graphics Driver)のver. 15.33.7.64.3366(December 02, 2013)を落としますね。
マザーボード – CPU Onboard – GA-J1900N-D3V (rev. 1.0)(GIGABYTE.jp)Newest VGA driver is on Gigabyte
Intel INF installation (ver 10.0.13, 2014/02/25) (Intel Download Center)
Intel TXE (ver 1.1.0.1089, 2014/02/20) (Intel Download Center)
Realtek High Definition Audio Codecs(Realtek) 追記: 現行のversion R2.73(2013/11/11)では数時間でサウンドが落ちますので、Windows標準のドライバーに戻しました。Realtek sound driver may have problem. I using Windows driver.
Realtek Ethernet Controller Driver (Realtek)

静音性能

BIOSから見て2つのファンが800rpm前後で、30度台を保ちます。音がないです。これに関しては新しい記事を書きました:静音化:SST-ML05Bケースに、玄人志向のACアダプタKRPW-AC120Wを載せる

ベンチマークの計測

2個前に記事がありますが、CPUがHASWELL版NUC core i-5より若干弱く、J1800より2倍で、以前のAtomやFusionの3倍です。グラフィックは、一応ついていて最初のAtomとは違って動画の再生が問題なくなった、以前のFusionのRadeonとそんな違いがないのでは。高性能が要求されるゲームとかをやらなければ何も問題ないです。この点では、グラフィックは断然、HASWELL版NUCのほうが早いですね。WEBがHTMLアプリベースになってきたのでちょうどいい感じで処理が早くなりました。SATA2.0(3.0Gbps/理論的限界375MB/s)なのでCruciel M550のSSDが350MB/sとかで頭打ちになっています。

  AT5IONT-I(Atom, original) E35M1-M PRO(Fusion E-350) GA-J1900N-D3V
CrystalMark 2004 ALU 11928 10595 31088
CrystalMark 2004 FPU 9752 10387 27473
CrystalMark 2004 MEM 9518 8193 30355
CINEBENCH R11.5 CPU   0.62pts 1.79pts
CINEBENCH R15 CPU   50cb 147cb
3DMark CLOUD GATE 1.1   1287 1636
DQ X (1280)   1735 重い 1318 重い
FF IXV (1280)   854 動作困難 978 動作困難

VMwareでWindows XPを使ってみると、結構動きますね。

  E35M1-M PRO(Fusion E-350) GA-J1900N-D3V GA-J1900N-D3V
OS Win8 64 WIn8 64 XP 32 on VMware
CrystalMark 2004 ALU 10595 31088 8046
CrystalMark 2004 FPU 10387 27473 7194
CrystalMark 2004 MEM 8193 30355 11418

関連記事

「GIGABYTE GA-J1900N-D3V、省電力新型AtomのBayTrail-D搭載」への10件のフィードバック

  1. GA-J1900N-D3Vを購入して少し手を焼いています。
    メモリーはDDR3LのSO-DIMMでしょうか、それとも1.5VのDDR3でしょうか?
    できれば1.5VのノーマルSO-DIMMを使いたいのですが、HP情報だと「1.5VのノーマルSO-DIMMにはBIOSバージョンアップで対応」となっていて、結局はDDR3Lが必要という意味のない対応になっています。
    ノーマルで1.35Vでも動作するSO-DIMMを使ってみたのですが、ビープ音1回のみで起動しません。ただ初期起動動作はしているようですので、動いているのかもしれませんが、画面が出ません。(DVI接続が問題?)
    ノーマルSO-DIMMで試されたこととかはありませんか?

    1. ノーマルのSO-DIMM&初期BIOS(F1)で動作しますよ。
      1.5V SO-DIMMの仕様に特にBIOSアップデートは必要ありません。日本代理店の情報が完全に誤っています。
      深刻な問題はDVI出力の認識の問題の方です。
      当方は家にある4台のモニターでDVIは全てがダメで、D-Subでは全て認識します。
      メモリーを疑うと時間を無駄にします!!

      1. GA-J1900N-D3Vさん
        DDR3Lを使いましたので、DDR3は分かりません。

        moonさん
        コメントありがとうございます。この板は難しいですね。

  2. Did you find out anything new about the DVI connection problem?
    I have the same and contacted the German Gigabyte support, but all they say is that it’s the fault of the monitor. Although the monitor works on all other systems without any problems.
    Did you contact the Japanese customer support? Maybe they understand that it’s a real problem and can probably only be fixed by a firmware update.

    1. ドイツ人
      DVIの問題で何か分かった?自分も同じでドイツのギガバイトに連絡したが、モニターの不良だと言われたよ。だけどモニターはほかのシステムでは問題なく動くんだ。日本のサポートには連絡したかい。ファームウェア(BIOS)のアップデートで修正可能な問題だと気づくのではないかな。

      Hi, Jupiter.
      Now, I have used in VGA.
      I have no contact to Japanese Support, sorry. Because there are no contacts of Japanese. It is written on the manual. This site http://ggts.gigabyte.com.tw/ is not for the Japanese.
      I also think so. I wait for the BIOS update. We using new chipset. It is often the trouble.

        1. Thank you. I understood your thoughts. I found Japanese customer support. I will contact the distributor in Japan.
          And I Found. There is also a J1800 on the other motherboard of the same HDMI problem.
          Intel chipset manufacturer also to recognize this problem someday.

          translation to Japanese.
          ドイツ人Jupiter :このDVIの問題を抱えている多くの使用者が連絡をとった場合にのみ、彼らはファームウェア(BIOS)をアップデートするんじゃないかな。(サポート先はCFDです)

          1. I’ve probably found a solution (at least it works in one case here – I’ll need to test it with other screens as well). You’ll need to change some settings in BIOS/UEFI so you first need a screen that’s working with the system or you temporarily connect it by VGA.

            1. Enter BIOS/UEFI (press ESC when the Gigabyte logo is visible)
            2. Go to Advanced, CSM Configuration
            3. Set Video to Legacy first
            4. Save and exit, turn off the PC.
            5. Connect the screen by the DVI cable and turn on the PC.

            Please let me know if it solves the problem for you as well.

    2. Thanks, Jupiter!!
      I have tried. But I can not on my system. (X X)
      And, I translated into Japanese, and wait for someone.

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です